Resolved
Increase in Sync Failures

Started
June 30, 2023 at 6:45 PM
Status
Resolved after about 3 hours

Impact

Degraded performance
Affected
Data Sync
  • Resolved
    Resolved

    After monitoring the rollback and deploy of the improved update we are confident the issue has been resolved.

    Thank you for your patience as we worked to resolve the issue.

  • Monitoring
    Monitoring

    We have identified the issue and have reverted the changes.

    There was a change to our database that caused failing syncs to not retry.

    We are now monitoring the roll back.

    Thank you again for your patience as we work to resolve this issue.

  • Investigating
    Investigating

    We are actively investigating an increase in failed syncs.

    We will be providing more update here as we have them.

    Thank you for your patience as we try and resolve this issue.