Airbyte - Source: Facebook Marketing - Third Party Issue – Incident details

Source: Facebook Marketing - Third Party Issue

Resolved
Operational
Started 11 months agoLasted about 6 hours

Affected

API Sources

Operational from 8:48 PM to 3:00 AM

Facebook Marketing Source

Operational from 8:48 PM to 3:00 AM

Updates
  • Resolved
    Resolved

    Meta has resolved their status page and we are no longer seeing failures on user's syncs.

  • Identified
    Identified

    We have noticed an increased failure rate with Facebook Marketing connections due to an outage of Meta's API.

    They have posted on their status page and we will be monitoring their status page and update here once they have resolved the issue on their side.