Resolved
Third Party Component Outage: Mixpanel Outage

Started
October 02, 2023 at 4:34 PM
Status
Resolved after about 7 hours

Impact

Operational
Affected
Third Party Component
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Mixpanel has implemented a fix and is currently monitoring the results.

  • Identified
    Identified

    Mixpanel is currently experiencing an outage that is affecting sync success.

    We will be monitoring Mixpanels status page: https://www.mixpanelstatus.com/.