Resolved
Typing and Deduping failing due to null fields

Started
October 04, 2023 at 3:45 PM
Status
Resolved after about 7 hours

Impact

Degraded performance
Affected
Database/Warehouse Destinations
Snowflake Destination
BigQuery Destination
  • Resolved
    Resolved

    We have rolled back the changes successfully.

    If your sync is failing due to a null field error, please reset just the stream that is has a null field causing the error.

    Please reach out to Airbyte Support on our Help Center if you have any questions.

  • Identified
    Identified

    There is an issue with BigQuery & Snowflake destination processing null columns typing and deduping.

    This is causing failures for multiple users. The team is currently working on reverting the change that caused this bug.