Resolved
Destination: S3 - UUIDs appended to File Names

Started
November 07, 2023 at 5:00 PM
Status
Resolved after less than a minute

Impact

Operational
Affected
File Connectors
S3 Destination
  • Resolved
    Resolved

    An update was rolled out for the S3 Destination on Friday, Nov 3rd, which led to the unexpected appending of UUIDs to file names, irrespective of the set S3 path format. We have reverted this change, ensuring that new files will now adhere to the naming structure configured within the connector settings.

    If necessary, you can rename files created in your destination during this period and remove the appended UUIDs from the file names.

    We sincerely apologize for any inconvenience this temporary discrepancy may have caused. Please reach out to Airbyte Support if you have any questions or concerns.