Resolved
Destination: BigQuery - Sync Failures

Started
November 08, 2023 at 6:04 PM
Status
Resolved after about 2 hours

Impact

Major outage
Affected
Database/Warehouse Destinations
BigQuery Destination
  • Resolved
    Resolved

    After monitoring the implemented fix we have confirmed this issue has been resolved.

    If your most recent sync failed with a java.lang.NullPointerException error, we expect the next sync to succeed.

    Apologies for any inconvenience and thank you again for your patience as we worked to resolve this issue. Please reach out to Airbyte Support if you have questions or concerns.

  • Monitoring
    Monitoring

    A fix has been implemented and we are currently monitoring the update.

    Thank you for your patience as we work to resolve this issue.

  • Identified
    Identified

    We are currently investigating an issue causing an increase in sync failures with connections using the BigQuery destination connector.

    We have found the root cause of the issue and are working on a fix. Thank you for your patience as we work towards resolving this issue.