Resolved
Syncs delayed

Started
November 18, 2023 at 8:00 PM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
Data Sync
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have identified an issue that causes syncs to be delayed.

    We have already deployed a fix and are monitoring the Airbyte platform.