Resolved
Airbtye API Down

Started
November 30, 2023 at 6:48 PM
Status
Resolved after 3 minutes

Impact

Major outage
Affected
Airbyte API
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.