Airbyte - Destination: Postgres - Sync Failures – Incident details

Destination: Postgres - Sync Failures

Resolved
Operational
Started 6 months agoLasted about 3 hours

Affected

Database/Warehouse Destinations

Operational from 5:33 AM to 8:31 AM

Redshift Destination

Operational from 5:33 AM to 8:31 AM

Snowflake Destination

Operational from 5:33 AM to 8:31 AM

BigQuery Destination

Operational from 5:33 AM to 8:31 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are currently monitoring the update.

    Thank you for your patience as we work to resolve this issue.

  • Identified
    Identified

    We are currently investigating an issue causing an increase in sync failures with connections using the Postgres destination connector.

    We have found the root cause of the issue and are working hard on a fix. Thank you for your patience as we work towards resolving this issue.