Airbyte - Blocked syncs in EU – Incident details

Blocked syncs in EU

Resolved
Partial outage
Started 5 months agoLasted 30 minutes

Affected

Data Sync

Partial outage from 7:57 PM to 8:27 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating an issue that is currently affecting syncs running in EU data residency. Thank you for your patience as we dig into the issue.