Airbyte - EU syncs are delayed – Incident details

EU syncs are delayed

Resolved
Degraded performance
Started 5 months agoLasted about 2 hours

Affected

Airbyte Homepage (Airbyte.com)

Operational from 3:30 AM to 5:17 AM

Third Party Component

Operational from 3:30 AM to 5:17 AM

Data Sync

Degraded performance from 3:30 AM to 5:17 AM

Updates
  • Resolved
    Resolved

    This incident is resolved. EU syncs are operational

  • Monitoring
    Monitoring

    We have identified an issue that prevents sync in the European data plane from running. A fix has been deployed, and we are monitoring.