Airbyte - Syncs failing in `gcp-us-west3-0` due to job pods not updating their output – Incident details

Syncs failing in `gcp-us-west3-0` due to job pods not updating their output

Resolved
Operational
Started 5 months agoLasted about 3 hours

Affected

Data Sync

Operational from 8:49 PM to 8:57 PM, Partial outage from 8:57 PM to 11:12 PM, Operational from 11:12 PM to 12:13 AM

Updates
  • Resolved
    Resolved

    The team has monitored the gcp-us-west3-0 data plane and has determined the issue has been resolved.

  • Monitoring
    Monitoring

    The team has provided a fix and reenabled the affected data plane and is currently monitoring the situation.

  • Identified
    Update

    We have a workaround allowing new jobs succeed. We are working on a fix for gcp-us-west3-0 dataplane

  • Identified
    Identified

    We are having an internal issue where our job pods cannot write their output in `gcp-us-west3-0` dataplane. As a result, syncs are failing. The team is currently working on a fix.