Airbyte - EU Syncs Failing – Incident details

EU Syncs Failing

Resolved
Partial outage
Started 5 months agoLasted about 2 hours

Affected

Data Sync

Partial outage from 12:05 AM to 1:35 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    A thread leak caused a pod to fail, leading to a subset of syncs in the EU data plane to fail.