Airbyte - Connector Builder Server Errors – Incident details

Connector Builder Server Errors

Resolved
Partial outage
Started 4 months agoLasted about 3 hours

Affected

Connector Builder

Partial outage from 12:17 PM to 2:59 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this incident. The Connector Builder is currently returning 502 Server Errors and is inaccessible.