Airbyte - Airbyte Cloud is Down – Incident details

Airbyte Cloud is Down

Resolved
Major outage
Started 3 months agoLasted about 2 hours

Affected

WebApp

Major outage from 8:56 PM to 9:16 PM, Operational from 9:16 PM to 10:54 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Update
    We implemented a fix and are currently monitoring the result.
  • Monitoring
    Monitoring

    We are currently investigating this incident. You may not be able to access your workspace at this time. Some jobs may be affected.