Connector Builder Server Errors

Resolved
Operational
Started 27 days ago Lasted about 13 hours

Affected

Connector Builder
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Update

    We are still investigating an issue that is currently affecting the connector builder. Thank you for your patience as we dig into the issue.

  • Investigating
    Investigating

    We are currently investigating an issue that is currently affecting the connector builder. Thank you for your patience as we dig into the issue.