Postgres database resource and version upgrade

Completed
Scheduled for May 01, 2024 at 12:00 AM – 1:06 AM

Affects

WebApp
Notifications
Normalization
Airbyte API
Connector Builder
Data Sync
Updates
  • Completed
    May 01, 2024 at 1:06 AM
    Completed
    May 01, 2024 at 1:06 AM

    Maintenance completed.

  • In progress
    May 01, 2024 at 12:00 AM
    In progress
    May 01, 2024 at 12:00 AM
    Maintenance is now in progress
  • Planned
    May 01, 2024 at 12:00 AM
    Planned
    May 01, 2024 at 12:00 AM

    Scheduled time to upgrade our prod database resources and version.