Airbyte - Data Sync: Long Running Syncs – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Data Sync: Long Running Syncs
Resolved
Operational
Started 8 months ago
Lasted 4 days
Affected
Data Sync
Updates
Resolved
May 10, 2024 at 8:00 PM
Resolved
May 10, 2024 at 8:00 PM
This incident has been resolved.
Monitoring
May 09, 2024 at 12:10 PM
Monitoring
May 09, 2024 at 12:10 PM
We implemented a fix and are currently monitoring the result.
Investigating
May 06, 2024 at 9:47 AM
Investigating
May 06, 2024 at 9:47 AM
Some syncs are failing and blocking for many hours before timing out.