Source: Linkedin Ads - 400 errors impacting Linkedin Ads Connectors with specified Account ID(s)

Resolved
Operational
Started 18 days ago Lasted 4 days

Affected

API Sources
LinkedIn Ads
Updates
  • Resolved
    Resolved

    This incident has been resolved. The fix has been confirmed successful.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating this incident.