Airbyte - Secrets disabled for some users – Incident details

Secrets disabled for some users

Resolved
Operational
Started about 2 months agoLasted 2 days

Affected

Data Sync

Partial outage from 2:59 PM to 4:57 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have been informed that this issue is impacting additional users. Our team is actively working on a solution to mitigate the problem.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We are seeing some users connections fail due to their secrets being disabled. The team is aware of this and is currently working on enabling those secrets for the affected users.