Airbyte - Airbyte Cloud Inaccessible with Ad Blocking Browser Extensions Enabled – Incident details

Airbyte Cloud Inaccessible with Ad Blocking Browser Extensions Enabled

Resolved
Degraded performance
Started about 2 months agoLasted about 2 hours

Affected

WebApp

Degraded performance from 11:42 PM to 12:41 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented and we are currently monitoring the update.

    Thank you for your patience as we work to resolve this issue.

  • Investigating
    Investigating

    We are currently investigating an issue where Airbyte Cloud is inaccessible if your browser has an ad blocking extension enabled. Disabling the extension should allow you to access your workspace.

    Our team is currently investigating a potential fix and we apologize for any inconvenience caused and appreciate your patience as we work to resolve this issue.