Airbyte - Destination Snowflake - Connection isses: SQL Compilation Error – Incident details

Destination Snowflake - Connection isses: SQL Compilation Error

Resolved
Partial outage
Started about 2 months agoLasted about 9 hours

Affected

Database/Warehouse Destinations

Partial outage from 4:22 PM to 5:42 PM

Snowflake Destination

Partial outage from 4:22 PM to 5:42 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved - please run a new sync on your connection.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Identified: All Destination Snowflake streams running in OVERWRITE mode are failing.

  • Investigating
    Investigating
    We are currently investigating this incident.