Airbyte - Degraded Performance for BigQuery, Snowflake, and Redshift Destination – Incident details

Degraded Performance for BigQuery, Snowflake, and Redshift Destination

Resolved
Operational
Started 22 days agoLasted 38 minutes

Affected

Database/Warehouse Destinations

Degraded performance from 4:56 PM to 5:35 PM

Redshift Destination

Degraded performance from 4:56 PM to 5:35 PM

Snowflake Destination

Degraded performance from 4:56 PM to 5:35 PM

BigQuery Destination

Degraded performance from 4:56 PM to 5:35 PM

Updates
  • Resolved
    Resolved

    Syncs should now perform as expected on the next run. Thank you for bearing with us as we pushed this fix.

  • Investigating
    Investigating

    We are currently investigating CDC errors we are seeing in some BigQuery, Snowflake, and Redshift Destinations.

    We will update here as soon as we know more.