Airbyte - Airbyte Cloud - Syncs not able to start. – Incident details

Airbyte Cloud - Syncs not able to start.

Resolved
Operational
Started 6 days agoLasted about 1 hour

Affected

Data Sync

Operational from 11:00 PM to 12:15 AM

Updates
  • Resolved
    Resolved

    The fix which was monitored worked.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have detected an issue which prevents new syncs to start. The issue has been identified and a fix is being worked on,