Airbyte - Intermittent Sync Failures for EU Region – Incident details

Intermittent Sync Failures for EU Region

Resolved
Operational
Started 24 days agoLasted about 15 hours

Affected

Data Sync

Degraded performance from 10:58 PM to 1:57 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented and we are currently monitoring the update.

    Thank you for your patience as we work to resolve this issue.

  • Investigating
    Investigating

    We are currently investigating an issue that is currently causing an increase in sync failures for connections and workspaces in the EU region.

    Some syncs are failing with the error below:

    Client Error: 401

    Thank you for your patience as we investigate this issue.