Airbyte - Airbyte Cloud is Down – Incident details

Airbyte Cloud is Down

Resolved
Major outage
Started 4 days agoLasted about 1 hour

Affected

WebApp

Major outage from 7:29 PM to 8:25 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and Airbyte Cloud is back up. Thanks for bearing with us!

  • Investigating
    Investigating

    Airbyte cloud is down with a 502 error. We are currently investigating this incident. We will update here as soon as we have information to share.