Airbyte - Facebook API Deprecation Causes Sync Failures for User and Media Insights Streams – Incident details

Shopify experiencing degraded performance

Facebook API Deprecation Causes Sync Failures for User and Media Insights Streams

Resolved
Operational
Started 13 days agoLasted less than a minute

Affected

API Sources

Operational from 9:55 PM to 5:00 AM, Partial outage from 5:00 AM to 9:55 PM

Instagram

Operational from 9:55 PM to 5:00 AM, Partial outage from 5:00 AM to 9:55 PM

Updates
  • Update
    Update

    The issue has been resolved, and previously failing syncs are now expected to succeed during their next scheduled or manually prompted run.

  • Resolved
    Resolved

    Sync failures are occurring for the user_insights and media_insights streams due to a Facebook API deprecation that went into effect on January 8, 2025. The deprecation impacts fields requested by these streams, causing disruptions for all users relying on them. We are currently investigating this incident and will update with more information as soon as we have it.