Airbyte - Subscription Flow Issues – Incident details

Shopify experiencing degraded performance

Subscription Flow Issues

Resolved
Operational
Started 5 days agoLasted about 2 hours

Affected

WebApp

Partial outage from 9:47 PM to 12:05 AM

Third Party Component

Partial outage from 9:47 PM to 12:05 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Users report being unable to subscribe to Airbyte Cloud despite completing the card setup flow. Internal testing identified a Stripe webhook bug.

    We are continuing to work on a fix for this incident.