Airbyte - Hubspot - The main container of the CHECK operation returned an exit code 137 – Incident details

HubSpot Source Connector experiencing degraded performance

Hubspot - The main container of the CHECK operation returned an exit code 137

Monitoring
Degraded performance
Started 6 days ago

Affected

API Sources

Degraded performance from 3:00 PM to 12:00 AM

HubSpot Source Connector

Degraded performance from 3:00 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.