Airbyte - Slow Loading Times and Occasional 500 Errors on Airbyte Cloud – Incident details

TikTok Marketing Source experiencing partial outage

Slow Loading Times and Occasional 500 Errors on Airbyte Cloud

Resolved
Degraded performance
Started 10 days agoLasted about 8 hours

Affected

WebApp

Degraded performance from 7:00 PM to 2:30 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    This incident appears to be related to the AWS Outage and we are monitoring the situation.

  • Investigating
    Investigating

    We are currently investigating this incident and believe it to be related to the AWS Outage.