Resolved
Sync Failures

Started
December 15, 2022 at 10:50 PM
Status
Resolved after less than a minute

Impact

Major outage
Affected
Data Sync
  • Resolved
    December 15, 2022 at 10:50 PM

    On December 15th from 2:49PM PST to 5:22PM PST we experienced an issue causing syncs to fail.

    We determined this issue was cause by an update to normalization causing syncs to ultimately fail.

    This issue has since been resolved.

    We thank you for your patience as our teams worked to resolve this issue.