Resolved
EU Data Plane Down

Started
December 16, 2022 at 11:30 PM
Status
Resolved after about 2 hours

Impact

Partial outage
Affected
Data Sync
WebApp
  • Resolved
    December 17, 2022 at 1:10 AM

    We just resolved the issue!

  • Monitoring
    December 17, 2022 at 1:00 AM

    We implemented a fix and currently monitoring the result.

  • Identified
    December 16, 2022 at 11:41 PM

    We have identified the root cause and are working on a fix.

    Thank you for your patience as we work towards a resolution.

  • Investigating
    December 16, 2022 at 11:30 PM

    Syncs using the EU data plane are currently failing.

    We are currently investigating this and will be updating as we progress.