LinkedIn Ads experiencing partial outage

Destination: Snowflake - Potential missing records for syncs between 15:29 - 15:37 PT

Resolved
Degraded performance
Started 6 months ago Lasted 18 minutes

Affected

Database/Warehouse Destinations
Snowflake Destination
Updates
  • Resolved
    Resolved

    The issue has been successfully resolved. Thank you again for your patience as worked this issue to resolution and we apologize for any inconvenience this issue might have caused.

  • Monitoring
    Monitoring

    A fix has been implemented and we are currently monitoring the update.

    Thank you for your patience as we work to resolve this issue.

  • Identified
    Identified

    We have identified a brief issue impacting the sync functionality for users of Snowflake v2 between 15:29 - 15:37 PT. Syncs are now running as expected, however any syncs that ran during this time period may not have synced some records.

    Our team is actively engaged in rectifying any syncs that occurred during the aforementioned time frame. We apologize for any inconvenience caused and appreciate your patience as we work to resolve this issue.