LinkedIn Ads experiencing partial outage

Source: Instagram - Syncs Failing Due to Unsupported Metrics

Resolved
Partial outage
Started 4 months ago Lasted 6 days

Affected

API Sources
Instagram
Updates
  • Resolved
    Resolved

    The issue has been successfully resolved.
    The Instagram connector has been upgraded to use the latest version of the Instagram API (v18) following the deprecation of v11. Please see our migration guide for instructions on how to update your connector to the latest version (v3.0.0).

    Apologies for any inconvenience and thank you again for your patience as we worked to resolve this issue. Please reach out to Airbyte Support if you have questions or concerns.

  • Identified
    Update

    We are seeing an increase of sync failures from the Instagram source connector with the error: This metric engagement is no longer supported on version v18+.

    **A temporary workaround to return a connection to syncing successfully is to disable the media_insights stream on the connection's replication tab. Our team is currently working on a proper fix to return all streams to functioning.

    This is due to Instagram Graph API's recent deprecation of some metrics on all versions of their API. Please see this changelog from Sept 12, 2023 for more information as well as the full list of affected metrics.

  • Identified
    Identified

    We are seeing an increase of sync failures from the Instagram source connector with the error: This metric engagement is no longer supported on version v18+.

    This is likely due to Instagram Graph API's recent deprecation of some metrics on all versions of their API. Please see this changelog from Sept 12, 2023 for more information as well as the full list of affected metrics.

    Our team is currently investigating a potential fix and we apologize for any inconvenience caused and appreciate your patience as we work to resolve this issue.