LinkedIn Ads experiencing partial outage

Source Google Ads: replication failure on the user_interest stream

Resolved
Degraded performance
Started 2 months ago Lasted 8 days

Affected

API Sources
Google Ads Source
Updates
  • Resolved
    Resolved

    This incident is resolved with a workaround.

    After monitoring the workaround we have seen connections return to normal. Once the API issue is resolved from Google we will update to connector to include the data from the USER_INTEREST table.

  • Monitoring
    Monitoring

    We have implemented a workaround to allow connections with the user_interests stream enabled to succeed. The user_interest stream will show null tables while the API is experiencing this outage. We will continue monitoring Googles API status.

  • Identified
    Identified

    We notice wide spread sync failure on the replication of the user_interest stream of the Google Ads source connector. Other streams are correctly replicated at the moment.

    Google Ads API returns 500 HTTP error codes which characterizes a problem in the availability of their service.

    No incident is yet declared on Google Ads status page
    We will reach out to Google Ads support.