LinkedIn Ads experiencing partial outage

Increase in Sync Failures

Resolved
Degraded performance
Started about 1 month ago Lasted about 3 hours

Affected

Data Sync
Updates
  • Resolved
    Resolved

    We implemented a fix and this issue has been successfully resolved.

    Syncs should now be starting and running normally. If your most recent sync failed, your next scheduled sync should succeed.

    Thank you for your patience as we investigated this issue and we apologize for any inconvenience.

  • Identified
    Identified

    We have seen an elevated number of sync failures with the following error messages:

    server 502 error message or Client error : 409 {"message":"Non-terminal Workload with mutexKey

    Our team is working on a fix and we apologize for any inconvenience caused and appreciate your patience as we work to resolve this issue.