Airbyte - EU Syncs Unable to Start – Incident details

EU Syncs Unable to Start

Resolved
Degraded performance
Started about 2 months agoLasted about 5 hours

Affected

Data Sync

Degraded performance from 10:40 PM to 1:33 AM, Operational from 1:33 AM to 3:16 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. ~20% of EU syncs during this time period were affected and should automatically recover.

  • Investigating
    Investigating

    We are currently investigating an issue where some syncs in the EU region are unable to start.

    Thank you for your patience while we investigate this issue.