Airbyte - Google Ads - Error 500. Related to Google Ads outage. – Incident details

Google Ads - Error 500. Related to Google Ads outage.

Resolved
Operational
Started 3 months agoLasted 3 days

Affected

API Sources

Partial outage from 8:43 AM to 12:59 PM, Operational from 8:43 AM to 3:36 PM

Google Ads Source

Partial outage from 8:43 AM to 12:59 PM, Operational from 12:59 PM to 3:36 PM

Google Analytics Source

Operational from 8:43 AM to 3:36 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    Google Ads has listed in its status page issues that products, product groups, and listing groups pages are down across its web interface. Please see the Incident affecting Google Ads.