Completed
Maintenance Window

Status
Resolved after 31 minutes
Started
December 02, 2021 at 10:00 AM
Completed
December 02, 2021 at 10:31 AM
Affects
API Connector
Data Sync
  • Completed
    December 02, 2021 at 10:30 AM

    Maintenance has completed successfully.

  • In progress
    December 02, 2021 at 10:02 AM

    Maintenance is now in progress.

  • Planned
    December 02, 2021 at 10:00 AM

    Improvements of a Database backup procedures will be conducted.