Completed
Maintenance Window

Status
Resolved after about 14 hours
Started
December 08, 2021 at 10:00 PM
Completed
December 09, 2021 at 12:30 AM
Affects
API Connector
Data Sync
  • Completed
    December 09, 2021 at 12:23 PM

    Maintenance has completed successfully.

  • In progress
    December 09, 2021 at 10:00 AM

    Maintenance is now in progress.

  • Planned
    December 08, 2021 at 10:00 PM

    Maintenance is started.