Completed
Maintenance Window

Status
Resolved after less than a minute
Started
December 28, 2021 at 10:00 AM
Completed
December 28, 2021 at 10:00 AM
Affects
API Connector
Data Sync
  • Planned
    December 28, 2021 at 10:00 AM

    Database changes are planned to be applied.

  • Completed
    December 28, 2021 at 10:00 AM

    Maintenance has completed successfully.

  • In progress
    December 28, 2021 at 10:00 AM

    Maintenance is now in progress.