Completed
Maintenance Window

Status
Resolved after 40 minutes
Started
March 10, 2022 at 10:00 AM
Completed
March 10, 2022 at 10:40 AM
Affects
API Connector
Data Sync
  • Completed
    March 10, 2022 at 10:39 AM

    Maintenance has completed successfully.

  • In progress
    March 10, 2022 at 10:04 AM

    Maintenance is now in progress.

  • Planned
    March 10, 2022 at 10:00 AM

    Maintenance didn't start yet.