LinkedIn Ads experiencing partial outage

Users cannot create incremental connections

Resolved
Operational
Started about 2 years ago Lasted about 1 hour

Affected

API Sources
All Other Connectors
Data Sync
Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Identified
    Identified

    The root cause for this issue has been determined. Incremental streams can be successfully created as long as the user sets the "Cursor field" and "Primary key" for the stream.

    We are pushing a change to no longer select Incremental syncs by default, while we work to improve UI clarity around this point.

  • Investigating
    Investigating

    There is an ongoing issue causing users to be unable to create connections containing incremental streams. We are currently investigating this incident.