UI Connection Sync Mode Settings Inconsistent - Do Not update connection settings at this time

Resolved
Degraded performance
Started almost 2 years ago Lasted about 2 hours

Affected

Data Sync
Updates
  • Resolved
    Resolved

    A resolution as been implemented. Sync modes show correctly in connection replication settings UI and users can now make changes in their connection setting page.

    Thank you for your patience while we worked to resolve this issue and apologies for any inconvenience this issue might have caused.

  • Identified
    Identified

    The issue has been identified and the team is working on a fix.

    Please continue to refrain from making any changes to your connection settings.

  • Investigating
    Investigating

    We have identified an issue within connections setting related to sync settings. Some sync setting might appear to be different than what was previously set and what is true in our database.

    During this time while our team works on a fix, please do not edit your sync settings as any changes on the Replication page will change the sync mode.

    Updates to follow.