Resolved
Unable to Reset Workspace Password

Started
May 05, 2022 at 10:58 PM
Status
Resolved after about 15 hours

Impact

Operational
Affected
API Connector
Data Sync
Database Connector
File Connector
Notifications
WebApp
  • Resolved
    May 06, 2022 at 1:52 PM

    Our engineers have deployed a fix. Users should be able to reset their passwords now.

  • Identified
    May 06, 2022 at 1:08 AM

    We are continuing to work on a fix for this incident.

  • Investigating
    May 05, 2022 at 10:58 PM

    We are currently are experiencing an issue with resetting passwords.

    Users are not able to reset their passwords if a password has been forgotten at this time.

    We are currently looking into this issue and will provide updates as we work towards a resolution.