Resolved
Airbyte Cloud not accessible

Started
May 26, 2022 at 12:40 PM
Status
Resolved after about 2 hours

Impact

Major outage
Affected
Data Sync
WebApp
  • Resolved
    May 26, 2022 at 2:51 PM

    After monitoring the fix we are confident the issue has been successfully resolved.

    This issue was due to a server configuration error web service was degrades and UI was unavailable for ~3 hours but syncs were continuing to run and were unaffected.

    We apologize for any inconvenience and thank you for your patience as we worked this issue to a resolution.

  • Monitoring
    May 26, 2022 at 2:30 PM

    We are continuing to work on a fix for this incident.

  • Identified
    May 26, 2022 at 1:45 PM

    We are continuing to work on a fix for this incident.

  • Investigating
    May 26, 2022 at 12:40 PM

    We are continuing to work on a fix for this incident.