Resolved
Unable to Set Up a New Connector

Started
May 26, 2022 at 4:16 PM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
WebApp
  • Resolved
    May 27, 2022 at 8:29 PM

    Since resolving this issue we have found that connections scheduled to run during the outage (5:30AM - 10:30AM PST) went into a quarantined state.

    We have since taken action to force fail and rectify these connections to allow them to return to a normal state.

    We sincerely apologize for any inconvenience this outage has caused and again thank you for your patience as our teams worked hard towards a resolution.

  • Resolved
    May 26, 2022 at 5:41 PM

    The issue has been successfully resolved. The root cause was related to this morning server miss communication error.

    During the times of 5:30AM PST to 10:30AM PST any syncs that were scheduled to start during that time will have most likely failed but moving forward the next scheduled sync is expected to succeed.

    Thank you for your patience as we worked this issue to resolution and we apologize for any inconvenience this issue might have caused.

  • Monitoring
    May 26, 2022 at 5:11 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    May 26, 2022 at 4:44 PM

    We have identified the root cause and are working on a fix.

  • Investigating
    May 26, 2022 at 4:16 PM

    Creating new connectors is currently unavailable. We are currently investigating this incident.