Completed
Maintenance Window

Status
Resolved after about 2 hours
Started
June 07, 2022 at 10:30 AM
Completed
June 07, 2022 at 12:43 PM
Affects
API Connector
Data Sync
  • Completed
    June 07, 2022 at 12:31 PM

    Maintenance has completed successfully. GCP roles for users on production env have been recreated successfully.

  • Planned
    June 07, 2022 at 10:30 AM

    Maintenance didn't start yet.

  • In progress
    June 07, 2022 at 10:19 AM

    Maintenance is now in progress.