Completed
Maintenance Window

Status
Resolved after 41 minutes
Started
June 21, 2022 at 9:00 AM
Completed
June 21, 2022 at 9:41 AM
Affects
UI
API Connector
Platform
Database Connector
File Connector
Notifications
  • Completed
    June 21, 2022 at 9:40 AM

    Maintenance has completed successfully.

  • Update
    June 21, 2022 at 9:00 AM

    Maintenance is now in progress

  • In progress
    June 21, 2022 at 9:00 AM

    Maintenance is now in progress

  • Planned
    June 21, 2022 at 9:00 AM

    Infrastructure update. Maintenance didn't start yet.