Completed
Maintenance Window

Status
Resolved after about 3 hours
Started
June 24, 2022 at 4:00 AM
Completed
June 24, 2022 at 6:41 AM
Affects
API Connector
Data Sync
Database Connector
File Connector
Notifications
WebApp
  • Completed
    June 24, 2022 at 6:40 AM

    Maintenance has completed successfully.

  • Planned
    June 24, 2022 at 4:00 AM

    Scheduler upgrades for improved reliability.

  • In progress
    June 24, 2022 at 4:00 AM

    Scheduler upgrades for improved reliability - in progress